Sur le blog du projet Calendar de Mozilla, Philipp Kewisch vous prévient :

Vous utilisez Lightning 2.6 ? Ne mettez pas à niveau vers Thunderbird 24.0.1… encore !

Comme vous l’avez peut-être remarqué, Lightning ne fonctionne plus avec Thunderbird 24.0.1. C’est tout à fait inattendu pour nous. Il semble que Thunderbird 24,0 et 24.0.1 ne sont pas compatibles au niveau des binaires. Nous publierons Lightning 2.6.1 cette semaine pour résoudre le problème et pour découvrir ensuite comment cela a pu arriver.

Si vous utilisez Lightning 2.6,veuillez revenir à Thunderbird 24,0 pour l’instant et vous pourrez de nouveau accéder à Lightning et vos agendas.

Veuillez m’excuser pour la gêne occasionnée.

Mise à jour 1 : Ça semble être un problème touchant seulement Linux. Les utilisateurs de Windows et de Mac peuvent mettre à niveau vers Thunderbird 24.0.1 en toute sécurité !

Mise à jour 2 : Vous pouvez vous procurer une version anglaise de Thunderbird 24.0 pour Linux ici. Pour les autres langues, voir le répertoire « release » sur le serveur FTP.

Mise à jour 3 : Lightning 2.6.1 la version compatible avec Thunderbird 24.0.1. À ce jour, il n’a pas été examiné par l’équipe des modules complémentaires de Mozilla, mais vous pouvez toujours l’obtenir manuellement en utilisant la page Autres versions.

Mise à jour 4 : Lightning 2.6.1 est désormais public. Sur Linux, il est compatible SEULEMENT avec Thunderbird 24.0.1, donc allez-y et mettez à niveau dès maintenant.

Ça me rappelle que je n’ai pas blogué sur Thunderbird 24.0.1… encore, ni sur Thunderbird 24 d’ailleurs.

Télécharger Thunderbird 24.0 en français

(Re)télécharger Thunderbird 24.0.1 en français

Thunderbird

Source

Mozilla Calendar Project Blog, Using Lightning 2.6? Don’t upgrade to Thunderbird 24.0.1… yet!, 13 oct. 2013, Philipp Kewisch