La version d'entretien 1.5.0.1 de Firefox est annoncée pour bientôt. Firefox et Thunderbird 1.5.0.x doivent être similaires avec Firefox 1.5 au niveau de l'API des extensions. Les auteurs d'extensions peuvent ainsi compter dessus et les marquer comme compatibles « 1.5.0.* ». Si elles sont marquées « 1.5 », elles seront désactivées par la mise à jour prochaine.

Vous pouvez essayer et aider à tester cette RC 1 en anglais ou tester une version localisée :

Voir aussi sur BlogZiNet : Les prochaines versions de Firefox du 13 janvier 2006.