Aller à la recherche

Mozilla Firefox 3.6.16 et 3.5.18

Même si Firefox 4 est sorti ce 22 mars, Mozilla continue toujours à mettre à jour les versions précédentes de Firefox. Firefox 3.6.16 et 3.5.18 mettent en liste noire quelques certificats HTTPS invalides. Pour plus de détails, voir le billet du blog sécurité de Mozilla. Il s’agit de la seconde mise à jour de sécurité dans le mois pour les branches 3.5 et 3.6 de Firefox. Cette dernière a également connu une mise à jour de stabilité au début du mois.

Mozilla encourage tous ses utilisateurs à mettre à jour vers les dernières versions 4 et 3.6.16. Les utilisateurs de Firefox recevront une notification automatique de mise à jour dans les 24 à 48 heures. Ils peuvent aussi l’obtenir manuellement en choisissant « Rechercher des mises à jour… » dans le menu « ? ».

Tous les utilisateurs de Firefox 3, 3.5 et 3.6 sont également fortement encouragés à mettre à niveau vers Firefox 4 en le téléchargeant depuis Firefox.com ou en sélectionnant « Rechercher des mises à jour… » dans le menu « ? » et en cliquant sur « Obtenir la nouvelle version », puis en vérifiant à nouveau les mises à jour une fois Firefox 3.6.16 ou 3.5.18 installés.

Télécharger Firefox 4.0 en français

Télécharger Firefox 3.6.16 en français

Télécharger Firefox 3.5.18 en français

Sources et références

Commentaires

1. Le jeudi 24 mars 2011, 02:37 par sylvan lys

Bonjour,

La version 4 de FIREFOX sera certainement celle que j’installerai à la seule condition que la plupart des modules qui fonctionnent sur la version 3.6.16 fonctionneront sur la version 4, dont voici la liste non exhaustive : ADBLOCK PLUS / ADD TO SEARCH BAR / ADDTO PICASA / BETTERPRIVACY / BROWERPROTECT / DICTIONARY SWITCHER / DICTIONNAIRE FRANCAIS “MODERNE” / EBAY SIDEBAR POUR FIREFOX / FEBE / FIREFOX SYNC / FIRESHOT / FLAGFOX / FORCE-TLS / FORM HISTORY CONTROL / FOXYPROXY STANDARD / GOOGLE TOOLBAR FOR FIREFOX / IM TRANSLATOR / IXQUICK TOOLBAR / LONG URL PLEASE / HTTPS-EVERYWHERE / GHOSTERY / NOSCRIPT / PREMIUM PROXY SWITCHER / QUICKJAVA / ORGANIZE STATUS BAR / RESURRECT PAGES / SCREEN CAPTURE ELITE / TAB MIX PLUS / TORBUTTON / VITZO WHOIS / WORLDIP / WOT.

Merci de l’attention que vous accorderez à ce message. Bien cordialement

2. Le jeudi 24 mars 2011, 14:08 par Polynésia

Bonjour,

Est-ce que ces certificats sont aussi en liste noire sur FF 4 ?

3. Le vendredi 25 mars 2011, 00:23 par Mozinet

@Polynésia :oui. Depuis la la RC 2, il me semble.

4. Le vendredi 25 mars 2011, 00:28 par Mozinet

@sylvan lys : La plupart le sont sûrement. Ce sont des extensions d’usage courant. À l’installation, Firefox vérifie si les extensions installées sont compatibles avec la nouvelle version. Tu peux toujours aller sur AMO vérifier si elles ont été mises à jour pour Firefox 4.0.

5. Le mardi 31 mai 2011, 20:58 par LAROY

j,arrive plus a ouvrir ma messagerie

6. Le mardi 31 mai 2011, 21:07 par lLAROY

je voudrais me reconnecter a mozilla-firefox 3,6

7. Le mardi 31 mai 2011, 21:30 par Mozinet

@lLAROY : Bonjour,

Sois plus précis dans ta question. Je te conseille de t’adresser aux forums de Geckozone en indiquant la version de Firefox et de ton système d’exploitation, ainsi que le nom de ta messagerie.

Ajouter un commentaire

Les commentaires peuvent être formatés en utilisant une syntaxe wiki simplifiée.

La discussion continue ailleurs

URL de rétrolien : http://blogzinet.free.fr/blog/index.php?trackback/243

Fil des commentaires de ce billet

Page top