Mozilla colle à l’actualité sécuritaire. Quelques jours après le concours de hacking Pwn2Own, Mozilla corrige avec la version 3.6.3 de Firefox une vulnérabilité critique qui y avait été exploitée. Cette faille de corruption de mémoire permettrait potentiellement l’exécution de code à distance. L’exploit gagnant du concours n’affecte que Firefox 3.6 et non les versions antérieures. Firefox 3.5 sera corrigé dans une prochaine version juste au cas où il y aurait une autre façon de déclencher le bogue.

Firefox 3.6.3 est la seconde version de maintenance de Firefox 3.6 en 10 jours.

Si vous n’avez pas encore été notifié automatiquement de cette mise à jour par votre Firefox 3.6, vous pouvez l’obtenir tout de suite en choisissant « Rechercher des mises à jour… » dans le menu « ? ». Tous les utilisateurs de Firefox 3 et 3.5 sont également encouragés à mettre à niveau vers Firefox 3.6 en le téléchargeant depuis Firefox.com ou en sélectionnant « Rechercher des mises à jour… » dans le menu « ? » et en cliquant sur « Obtenir la nouvelle version », puis en vérifiant à nouveau les mises à jour une fois Firefox 3.6 installé.

Télécharger Firefox 3.6.3 en français

Sources et références